<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Powerful coastal storm bringing snow and ice from Florida to Maine | 95.7 The Big Pig - Today&#039;s Sizzlin&#039; Country</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.cbolean.com/pig/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut {  }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut {  }


	/* Custom CSS */
	
</style><link rel="stylesheet" id="wp-forecast-css" href="http://www.cbolean.com/pig/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="95.7 The Big Pig - Today&#039;s Sizzlin&#039; Country &raquo; Feed" href="http://www.cbolean.com/pig/feed/" />
<link rel="alternate" type="application/rss+xml" title="95.7 The Big Pig - Today&#039;s Sizzlin&#039; Country &raquo; Comments Feed" href="http://www.cbolean.com/pig/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="95.7 The Big Pig - Today&#039;s Sizzlin&#039; Country &raquo; Powerful coastal storm bringing snow and ice from Florida to Maine Comments Feed" href="http://www.cbolean.com/pig/powerful-coastal-storm-bringing-snow-and-ice-from-florida-to-maine/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.cbolean.com\/pig\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp_pro_ads_responsive_ads-css'  href='http://www.cbolean.com/pig/wp-content/plugins/wp_pro_ad_system/templates/css/responsive_ads.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='http://www.cbolean.com/pig/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='http://www.cbolean.com/pig/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='http://www.cbolean.com/pig/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='http://www.cbolean.com/pig/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='http://www.cbolean.com/pig/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='http://www.cbolean.com/pig/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='http://www.cbolean.com/pig/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-fullcalendar-css'  href='http://www.cbolean.com/pig/wp-content/plugins/wp-fullcalendar/includes/css/main.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.cbolean.com/pig/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/ui-lightness/jquery-ui.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.cbolean.com/pig/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://www.cbolean.com/pig/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://www.cbolean.com/pig/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.cbolean.com/pig/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wp-color-picker-css'  href='http://www.cbolean.com/pig/wp-admin/css/color-picker.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='http://www.cbolean.com/pig/wp-content/plugins/wcp-openweather/assets/libs/colorbox/colorbox.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-css-css'  href='http://www.cbolean.com/pig/wp-content/plugins/wcp-openweather/assets/css/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-theme-5a4d4bdee4051-css-css'  href='http://www.cbolean.com/pig/wp-content/plugins/wcp-openweather/theme/default/assets/css/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-theme-css'  href='http://www.cbolean.com/pig/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/ui-lightness/theme.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.cbolean.com/pig/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.cbolean.com/pig/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-content/plugins/wp_pro_ad_system/templates/js/load_wp_pro_ads.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.cbolean.com\/pig\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-includes/js/shortcode.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-admin/js/media-upload.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-includes/js/wp-a11y.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/www.cbolean.com\/pig\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/www.cbolean.com\/pig\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/www.cbolean.com\/pig\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"http:\/\/www.cbolean.com\/pig\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.7'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-content/plugins/wcp-openweather/assets/libs/colorbox/jquery.colorbox-min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-content/plugins/wcp-openweather/assets/libs/iris/iris.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rpw_gapi = {"enabledGoogleMapsApi":"1","existsGoogleApiKey":"1","emptyGoogleApiKeyMessage":"Google API key is required. Please, enter valid Google API Key in the \"API\" tab."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-content/plugins/wcp-openweather/assets/js/googlemap.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?libraries=places&#038;v=3&#038;language=en&#038;callback=initMap&#038;key=AIzaSyCF-zRFmFPA8AFJy9bEsX_UZwThnb9oZP4&#038;ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_rpw = {"base_url":"http:\/\/www.cbolean.com\/pig","ajax_url":"http:\/\/www.cbolean.com\/pig\/wp-admin\/admin-ajax.php","ajax_nonce":"9fff43551f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-content/plugins/wcp-openweather/assets/js/main.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-content/plugins/wcp-openweather/theme/default/assets/js/main.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-includes/js/jquery/ui/selectmenu.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPFC = {"ajaxurl":"http:\/\/www.cbolean.com\/pig\/wp-admin\/admin-ajax.php","firstDay":"1","wpfc_theme":"1","wpfc_limit":"3","wpfc_limit_txt":"more ...","timeFormat":"h(:mm)t","defaultView":"month","weekends":"true","header":{"left":"prev,next today","center":"title","right":"month,basicWeek,basicDay"},"wpfc_qtips":"1","wpfc_qtips_classes":"ui-tooltip-light ui-tooltip-shadow","wpfc_qtips_my":"top center","wpfc_qtips_at":"bottom center"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-content/plugins/wp-fullcalendar/includes/js/main.js?ver=1.2'></script>
<link rel='https://api.w.org/' href='http://www.cbolean.com/pig/wp-json/' />
<link rel='prev' title='Former Taliban hostage jailed after arrest on assault charges in Canada' href='http://www.cbolean.com/pig/former-taliban-hostage-jailed-after-arrest-on-assault-charges-in-canada/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="canonical" href="http://www.cbolean.com/pig/powerful-coastal-storm-bringing-snow-and-ice-from-florida-to-maine/" />
<link rel='shortlink' href='http://www.cbolean.com/pig/?p=68715' />
<link rel="alternate" type="application/json+oembed" href="http://www.cbolean.com/pig/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cbolean.com%2Fpig%2Fpowerful-coastal-storm-bringing-snow-and-ice-from-florida-to-maine%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cbolean.com/pig/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cbolean.com%2Fpig%2Fpowerful-coastal-storm-bringing-snow-and-ice-from-florida-to-maine%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'e653b1ea5d';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.cbolean.com/pig/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.cbolean.com/pig/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.cbolean.com\/pig\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/www.cbolean.com\/pig\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/ellicottvillerodeo.com\/pig";
var td_ad_background_click_target="_blank";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52633536-18', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-68715 single-format-standard powerful-coastal-storm-bringing-snow-and-ice-from-florida-to-maine wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-28"><a href="http://www.cbolean.com/pig/cb-membership/">CB Membership</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29"><a href="http://www.cbolean.com/pig/exclusive-content/">Exclusive Content<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-12686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12686"><a href="http://www.cbolean.com/school-closings/">School Closings</a></li>
</ul>
</li>
<li id="menu-item-4347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4347"><a>Events, Contests &amp;  Rules<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-12717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12717"><a href="http://www.cbolean.com/events/">Events</a></li>
	<li id="menu-item-12716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12716"><a href="http://www.cbolean.com/contests/">Contests</a></li>
	<li id="menu-item-63808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63808"><a href="http://www.cbolean.com/pig/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-12718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12718"><a href="http://www.cbolean.com/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31"><a href="http://www.cbolean.com/pig/on-air/">PIG On-Air Line up<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://www.cbolean.com/pig/listen-live/">Listen Live</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32"><a href="http://#">Stations<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="http://www.cbolean.com/hot-107/">Hot 107.1</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://www.cbolean.com/pig/contact/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.cbolean.com/pig/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.cbolean.com/pig/">
            <img class="td-retina-data" data-retina="http://www.cbolean.com/pig/wp-content/uploads/sites/3/2017/01/wpig_logo.png" src="http://www.cbolean.com/pig/wp-content/uploads/sites/3/2017/01/wpig_logo.png" alt=""/>
            <span class="td-visual-hidden">95.7 The Big Pig &#8211; Today&#039;s Sizzlin&#039; Country</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-18 bsa-block-728--90 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Pig header banner</span></h3><a class="bsaProHeader__formUrl" href="http://example.com/ordering_form?sid=18" target="_blank" style="color:"><span>Pig header banner</span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "18";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-18');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.cbolean.com/pig/">
			<img class="td-retina-data" data-retina="http://www.cbolean.com/pig/wp-content/uploads/sites/3/2017/01/wpig_logo.png" src="http://www.cbolean.com/pig/wp-content/uploads/sites/3/2017/01/wpig_logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.cbolean.com/pig/">
			<img class="td-retina-data" data-retina="http://www.cbolean.com/pig/wp-content/uploads/sites/3/2017/01/wpig_logo.png" src="http://www.cbolean.com/pig/wp-content/uploads/sites/3/2017/01/wpig_logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-28"><a href="http://www.cbolean.com/pig/cb-membership/">CB Membership</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-29"><a href="http://www.cbolean.com/pig/exclusive-content/">Exclusive Content</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12686"><a href="http://www.cbolean.com/school-closings/">School Closings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4347"><a>Events, Contests &amp;  Rules</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12717"><a href="http://www.cbolean.com/events/">Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12716"><a href="http://www.cbolean.com/contests/">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63808"><a href="http://www.cbolean.com/pig/contest-rules/">Contest Rules</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12718"><a href="http://www.cbolean.com/calendar/">Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-31"><a href="http://www.cbolean.com/pig/on-air/">PIG On-Air Line up</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27"><a href="http://www.cbolean.com/pig/listen-live/">Listen Live</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-32"><a href="http://#">Stations</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33"><a href="http://www.cbolean.com/hot-107/">Hot 107.1</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34"><a href="http://www.cbolean.com/pig/contact/">Contact</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.cbolean.com/pig/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.cbolean.com/pig/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Local News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.cbolean.com/pig/category/local-news/">
                                  <span itemprop="name">Local News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Powerful coastal storm bringing snow and ice from Florida to Maine</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-68715" class="post-68715 post type-post status-publish format-standard hentry category-local-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.cbolean.com/pig/category/local-news/">Local News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Powerful coastal storm bringing snow and ice from Florida to Maine</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.cbolean.com/pig/author/"></a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-02T13:55:42+00:00" >January 2, 2018</time></span>                    <div class="td-post-comments"><a href="http://www.cbolean.com/pig/powerful-coastal-storm-bringing-snow-and-ice-from-florida-to-maine/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-68715">9</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.cbolean.com%2Fpig%2Fpowerful-coastal-storm-bringing-snow-and-ice-from-florida-to-maine%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Powerful+coastal+storm+bringing+snow+and+ice+from+Florida+to+Maine&url=http%3A%2F%2Fwww.cbolean.com%2Fpig%2Fpowerful-coastal-storm-bringing-snow-and-ice-from-florida-to-maine%2F&via=95.7+The+Big+Pig+-+Today%26%23039%3Bs+Sizzlin%26%23039%3B+Country"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.cbolean.com/pig/powerful-coastal-storm-bringing-snow-and-ice-from-florida-to-maine/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.cbolean.com/pig/powerful-coastal-storm-bringing-snow-and-ice-from-florida-to-maine/&amp;media=&description=Powerful+coastal+storm+bringing+snow+and+ice+from+Florida+to+Maine" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Powerful+coastal+storm+bringing+snow+and+ice+from+Florida+to+Maine%20-%20http%3A%2F%2Fwww.cbolean.com%2Fpig%2Fpowerful-coastal-storm-bringing-snow-and-ice-from-florida-to-maine%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div>
<p>A storm system is forming east of Florida on Wednesday, but already a mix of ice and snow has brought <a target="_blank" href="http://abcnews.go.com/topics/news/weather.htm">winter storm</a> warnings to northern Florida and southern Georgia. The storm will move up the East Coast over the next two days, bringing plenty of headaches.</p>
<div>
<h3>Interested in <span>Weather?</span></h3>
<p><span>Add Weather as an interest to stay up to date on the latest Weather news, video, and analysis from ABC News.</span></p>
<div>
<div><a target="_blank" href="http://abcnews.go.com/alerts/weather?cid=clicksource_interests_embed"><span><span><span /></span>Weather</span></a></div>
<div>Add Interest</div>
</div>
</div>
<p>Parts of 15 states from Florida to Maine will see effects from this developing coastal storm. Winter storm watches, warnings and advisories have been issued from Florida to Maine.</p>
<p />
<figure>
<div>
<img src="http://a.abcnews.com/images/US/abc-warnings-storm-mo-20180103_16x9_992.jpg" border="0" width="640" height="480" alt="Winter storm warnings, watches and advisories stretch from Florida to Maine on Wednesday, Jan. 3, 2018." /><span>ABC News</span></div><figcaption><span>Winter storm warnings, watches and advisories stretch from Florida to Maine on Wednesday, Jan. 3, 2018.</span></figcaption></figure>
<p />
<p>Snow and ice will fall in southern Georgia on Wednesday where some areas could see up to 4 to 6 inches of snow and up to half of an inch of ice.</p>
<p>For northern Florida, at most 1 inch of snow is expected with a glaze of ice, mostly east of Tallahassee. Nevertheless, this is a major event for northern Florida, because they don’t have any snow removal equipment or salting trucks.</p>
<p />
<div><a target="_blank" href="http://abcnews.go.com/US/winter-storm-heading-southeast-bomb-cyclone-form-off/story?id=52093997">Winter storm heading for Southeast, &#8216;bomb cyclone&#8217; could form off New England coast</a></div>
<p />
<p />
<div><a target="_blank" href="http://abcnews.go.com/US/jersey-firefighters-wade-frozen-lake-rescue-dog/story?id=52085544">Firefighters wade into frozen lake to rescue dog</a></div>
<p />
<p />
<div><a target="_blank" href="http://abcnews.go.com/US/people-turn-boiling-water-snow-video-craze/story?id=52044381">People turn boiling water into snow in new video craze</a></div>
<p />
<p>The icy mix quickly moves out of Florida and Georgia by Wednesday evening and moves into the Carolinas where we are expecting 2 to 5 inches of snow.</p>
<p />
<figure>
<div>
<img src="http://a.abcnews.com/images/US/abc-coastal-storm-wed-mo-20180103_16x9_992.jpg" border="0" width="640" height="480" alt="The storm will gain strength off the coast of the Carolinas on Wednesday evening." /><span>ABC News</span></div><figcaption><span>The storm will gain strength off the coast of the Carolinas on Wednesday evening.</span></figcaption></figure>
<p />
<p>The storm system will begin to strengthen late Wednesday and move up the East Coast, spreading snow into the eastern mid-Atlantic states and southern New Jersey.</p>
<p>By early Thursday morning, snow will cover Long Island and southern New England and will be heavy at times with winds gusting to 50 mph.</p>
<p />
<figure>
<div>
<img src="http://a.abcnews.com/images/US/abc-thu-coastal-storm-mo-20180103_16x9_992.jpg" border="0" width="640" height="480" alt="The storm will bring snow to the East Coast on Thursday morning." /><span>ABC News</span></div><figcaption><span>The storm will bring snow to the East Coast on Thursday morning.</span></figcaption></figure>
<p />
<p>The storm begins to move east of Cape Cod on Thursday during the late morning and into the afternoon. As it does so, it will undergo a rapid intensification, or as it’s called in meteorology, bombogenesis.</p>
<p>Bombogenesis, or a storm bombing out, means the surface pressure of the storm will drop 24 millibars in 24 hours, or at the rate of 1 millibar per hour.</p>
<p>This usually happens when a storm system moves over the warm waters of the western Atlantic and the Gulf Stream at the same time arctic cold air moves in behind from the west. The difference between the two air masses helps to strengthen the storm system.</p>
<p>This type of storm system happens almost every year.</p>
<p />
<figure>
<div>
<img src="http://a.abcnews.com/images/US/abc-thu-night-storm-mo-20180103_16x9_992.jpg" border="0" width="640" height="480" alt="The storm will bomb out and undergo a rapid intensification on Thursday evening over Cape Cod." /><span>ABC News</span></div><figcaption><span>The storm will &#8220;bomb out&#8221; and undergo a rapid intensification on Thursday evening over Cape Cod.</span></figcaption></figure>
<p />
<p>Snowfall totals for the East Coast in the next 36 to 48 hours will span from an inch or two, up to the heaviest amounts in New England and eastern Long Island, where locally 1 foot of snow is possible. Some areas in eastern Maine could see up to 18 inches of snow.</p>
<p />
<figure>
<div>
<img src="http://a.abcnews.com/images/US/abc-snowfall-forecast-mo-20180103_16x9_992.jpg" border="0" width="640" height="480" alt="Heavy snow will fall in eastern New England, but 1 to 3 inches is likely along much of the East Coast." /><span>ABC News</span></div><figcaption><span>Heavy snow will fall in eastern New England, but 1 to 3 inches is likely along much of the East Coast.</span></figcaption></figure>
<p />
<p />
<h3>Cold weather enters</h3>
<p>Behind the storm, we are expecting the coldest air of the season for the Northeast.</p>
<p>Frigid wind chills on Friday morning will reach all the way to the Gulf Coast and Florida once again.</p>
<p />
<figure>
<div>
<img src="http://a.abcnews.com/images/US/abc-wind-chill-fri-mo-20180103_16x9_992.jpg" border="0" width="640" height="480" alt="Brutal wind chills will enter the Midwest and Northeast following the winter storm." /><span>ABC News</span></div><figcaption><span>Brutal wind chills will enter the Midwest and Northeast following the winter storm.</span></figcaption></figure>
<p /></div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.cbolean.com%2Fpig%2Fpowerful-coastal-storm-bringing-snow-and-ice-from-florida-to-maine%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Powerful+coastal+storm+bringing+snow+and+ice+from+Florida+to+Maine&url=http%3A%2F%2Fwww.cbolean.com%2Fpig%2Fpowerful-coastal-storm-bringing-snow-and-ice-from-florida-to-maine%2F&via=95.7+The+Big+Pig+-+Today%26%23039%3Bs+Sizzlin%26%23039%3B+Country"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.cbolean.com/pig/powerful-coastal-storm-bringing-snow-and-ice-from-florida-to-maine/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.cbolean.com/pig/powerful-coastal-storm-bringing-snow-and-ice-from-florida-to-maine/&amp;media=&description=Powerful+coastal+storm+bringing+snow+and+ice+from+Florida+to+Maine" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Powerful+coastal+storm+bringing+snow+and+ice+from+Florida+to+Maine%20-%20http%3A%2F%2Fwww.cbolean.com%2Fpig%2Fpowerful-coastal-storm-bringing-snow-and-ice-from-florida-to-maine%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.cbolean.com/pig/powerful-coastal-storm-bringing-snow-and-ice-from-florida-to-maine/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.cbolean.com/pig/powerful-coastal-storm-bringing-snow-and-ice-from-florida-to-maine/" data-text="Powerful coastal storm bringing snow and ice from Florida to Maine" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.cbolean.com/pig/former-taliban-hostage-jailed-after-arrest-on-assault-charges-in-canada/">Former Taliban hostage jailed after arrest on assault charges in Canada</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://www.cbolean.com/pig/author/"><img alt='' src='http://1.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.cbolean.com/pig/author/"></a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content=""></span><meta itemprop="datePublished" content="2018-01-02T13:55:42+00:00"><meta itemprop="dateModified" content="2018-01-02T13:55:42+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.cbolean.com/pig/powerful-coastal-storm-bringing-snow-and-ice-from-florida-to-maine/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.cbolean.com/pig/wp-content/uploads/sites/3/2017/01/wpig_logo.png"></span><meta itemprop="name" content="95.7 The Big Pig - Today&#039;s Sizzlin&#039; Country"></span><meta itemprop="headline " content="Powerful coastal storm bringing snow and ice from Florida to Maine"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.cbolean.com/pig/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_5a4d4bdf291eb_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5a4d4bdf291eb" ><script>var block_td_uid_2_5a4d4bdf291eb = new tdBlock();
block_td_uid_2_5a4d4bdf291eb.id = "td_uid_2_5a4d4bdf291eb";
block_td_uid_2_5a4d4bdf291eb.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a4d4bdf291eb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5a4d4bdf291eb_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":68715,"live_filter_cur_post_author":"0"}';
block_td_uid_2_5a4d4bdf291eb.td_column_number = "3";
block_td_uid_2_5a4d4bdf291eb.block_type = "td_block_related_posts";
block_td_uid_2_5a4d4bdf291eb.post_count = "3";
block_td_uid_2_5a4d4bdf291eb.found_posts = "2426";
block_td_uid_2_5a4d4bdf291eb.header_color = "";
block_td_uid_2_5a4d4bdf291eb.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a4d4bdf291eb.max_num_pages = "809";
tdBlocksArray.push(block_td_uid_2_5a4d4bdf291eb);
</script><h4 class="td-related-title"><a id="td_uid_3_5a4d4bdf2d7f4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5a4d4bdf291eb" href="#">RELATED ARTICLES</a><a id="td_uid_4_5a4d4bdf2d831" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5a4d4bdf291eb" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5a4d4bdf291eb class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.cbolean.com/pig/watch-russia-touts-fluffy-puppies-as-latest-weapon/" rel="bookmark" title="WATCH:  Russia touts fluffy puppies as latest weapon"><img width="218" height="150" class="entry-thumb" src="http://www.cbolean.com/pig/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.cbolean.com/pig/watch-russia-touts-fluffy-puppies-as-latest-weapon/" rel="bookmark" title="WATCH:  Russia touts fluffy puppies as latest weapon">WATCH:  Russia touts fluffy puppies as latest weapon</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.cbolean.com/pig/former-taliban-hostage-jailed-after-arrest-on-assault-charges-in-canada/" rel="bookmark" title="Former Taliban hostage jailed after arrest on assault charges in Canada"><img width="218" height="150" class="entry-thumb" src="http://www.cbolean.com/pig/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.cbolean.com/pig/former-taliban-hostage-jailed-after-arrest-on-assault-charges-in-canada/" rel="bookmark" title="Former Taliban hostage jailed after arrest on assault charges in Canada">Former Taliban hostage jailed after arrest on assault charges in Canada</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.cbolean.com/pig/watch-dubai-rings-in-2018-with-style/" rel="bookmark" title="WATCH:  Dubai rings in 2018 with style"><img width="218" height="150" class="entry-thumb" src="http://www.cbolean.com/pig/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.cbolean.com/pig/watch-dubai-rings-in-2018-with-style/" rel="bookmark" title="WATCH:  Dubai rings in 2018 with style">WATCH:  Dubai rings in 2018 with style</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a4d4bdf291eb" data-td_block_id="td_uid_2_5a4d4bdf291eb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a4d4bdf291eb" data-td_block_id="td_uid_2_5a4d4bdf291eb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pig/powerful-coastal-storm-bringing-snow-and-ice-from-florida-to-maine/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.cbolean.com/pig/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='68715' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="62b9f0174b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="42"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-12 bsa-block-300--250 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Pig sidebar</span></h3><a class="bsaProHeader__formUrl" href="http://example.com/ordering_form?sid=12" target="_blank" style="color:"><span>Pig sidebar</span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "12";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-12');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
		</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_5_5a4d4bdf325d2_rand td-pb-border-top"  data-td-block-uid="td_uid_5_5a4d4bdf325d2" ><script>var block_td_uid_5_5a4d4bdf325d2 = new tdBlock();
block_td_uid_5_5a4d4bdf325d2.id = "td_uid_5_5a4d4bdf325d2";
block_td_uid_5_5a4d4bdf325d2.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MOST POPULAR","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_5a4d4bdf325d2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5a4d4bdf325d2_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5a4d4bdf325d2.td_column_number = "1";
block_td_uid_5_5a4d4bdf325d2.block_type = "td_block_7";
block_td_uid_5_5a4d4bdf325d2.post_count = "5";
block_td_uid_5_5a4d4bdf325d2.found_posts = "2427";
block_td_uid_5_5a4d4bdf325d2.header_color = "#";
block_td_uid_5_5a4d4bdf325d2.ajax_pagination_infinite_stop = "";
block_td_uid_5_5a4d4bdf325d2.max_num_pages = "486";
tdBlocksArray.push(block_td_uid_5_5a4d4bdf325d2);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>MOST POPULAR</span></h4></div><div id=td_uid_5_5a4d4bdf325d2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.cbolean.com/pig/powerful-coastal-storm-bringing-snow-and-ice-from-florida-to-maine/" rel="bookmark" title="Powerful coastal storm bringing snow and ice from Florida to Maine"><img width="100" height="70" class="entry-thumb" src="http://www.cbolean.com/pig/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.cbolean.com/pig/powerful-coastal-storm-bringing-snow-and-ice-from-florida-to-maine/" rel="bookmark" title="Powerful coastal storm bringing snow and ice from Florida to Maine">Powerful coastal storm bringing snow and ice from Florida to Maine</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-02T13:55:42+00:00" >January 2, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.cbolean.com/pig/former-taliban-hostage-jailed-after-arrest-on-assault-charges-in-canada/" rel="bookmark" title="Former Taliban hostage jailed after arrest on assault charges in Canada"><img width="100" height="70" class="entry-thumb" src="http://www.cbolean.com/pig/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.cbolean.com/pig/former-taliban-hostage-jailed-after-arrest-on-assault-charges-in-canada/" rel="bookmark" title="Former Taliban hostage jailed after arrest on assault charges in Canada">Former Taliban hostage jailed after arrest on assault charges in Canada</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-02T13:55:41+00:00" >January 2, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.cbolean.com/pig/watch-russia-touts-fluffy-puppies-as-latest-weapon/" rel="bookmark" title="WATCH:  Russia touts fluffy puppies as latest weapon"><img width="100" height="70" class="entry-thumb" src="http://www.cbolean.com/pig/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.cbolean.com/pig/watch-russia-touts-fluffy-puppies-as-latest-weapon/" rel="bookmark" title="WATCH:  Russia touts fluffy puppies as latest weapon">WATCH:  Russia touts fluffy puppies as latest weapon</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-02T13:55:41+00:00" >January 2, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.cbolean.com/pig/watch-the-year-2018-starts-off-with-a-bone-chilling-freeze/" rel="bookmark" title="WATCH:  The year 2018 starts off with a bone-chilling freeze"><img width="100" height="70" class="entry-thumb" src="http://www.cbolean.com/pig/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.cbolean.com/pig/watch-the-year-2018-starts-off-with-a-bone-chilling-freeze/" rel="bookmark" title="WATCH:  The year 2018 starts off with a bone-chilling freeze">WATCH:  The year 2018 starts off with a bone-chilling freeze</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-02T13:55:41+00:00" >January 2, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.cbolean.com/pig/watch-crystal-ball-drops-in-times-square-to-mark-2018/" rel="bookmark" title="WATCH:  Crystal ball drops in Times Square to mark 2018"><img width="100" height="70" class="entry-thumb" src="http://www.cbolean.com/pig/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.cbolean.com/pig/watch-crystal-ball-drops-in-times-square-to-mark-2018/" rel="bookmark" title="WATCH:  Crystal ball drops in Times Square to mark 2018">WATCH:  Crystal ball drops in Times Square to mark 2018</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-02T13:55:41+00:00" >January 2, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_6_5a4d4bdf35389_rand td-pb-border-top"  data-td-block-uid="td_uid_6_5a4d4bdf35389" ><script>var block_td_uid_6_5a4d4bdf35389 = new tdBlock();
block_td_uid_6_5a4d4bdf35389.id = "td_uid_6_5a4d4bdf35389";
block_td_uid_6_5a4d4bdf35389.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"HOT NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5a4d4bdf35389_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5a4d4bdf35389_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5a4d4bdf35389.td_column_number = "1";
block_td_uid_6_5a4d4bdf35389.block_type = "td_block_15";
block_td_uid_6_5a4d4bdf35389.post_count = "5";
block_td_uid_6_5a4d4bdf35389.found_posts = "2427";
block_td_uid_6_5a4d4bdf35389.header_color = "#";
block_td_uid_6_5a4d4bdf35389.ajax_pagination_infinite_stop = "";
block_td_uid_6_5a4d4bdf35389.max_num_pages = "486";
tdBlocksArray.push(block_td_uid_6_5a4d4bdf35389);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>HOT NEWS</span></h4></div><div id=td_uid_6_5a4d4bdf35389 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.cbolean.com/pig/powerful-coastal-storm-bringing-snow-and-ice-from-florida-to-maine/" rel="bookmark" title="Powerful coastal storm bringing snow and ice from Florida to Maine"><img width="218" height="150" class="entry-thumb" src="http://www.cbolean.com/pig/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.cbolean.com/pig/powerful-coastal-storm-bringing-snow-and-ice-from-florida-to-maine/" rel="bookmark" title="Powerful coastal storm bringing snow and ice from Florida to Maine">Powerful coastal storm bringing snow and ice from Florida to Maine</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.cbolean.com/pig/former-taliban-hostage-jailed-after-arrest-on-assault-charges-in-canada/" rel="bookmark" title="Former Taliban hostage jailed after arrest on assault charges in Canada"><img width="218" height="150" class="entry-thumb" src="http://www.cbolean.com/pig/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.cbolean.com/pig/former-taliban-hostage-jailed-after-arrest-on-assault-charges-in-canada/" rel="bookmark" title="Former Taliban hostage jailed after arrest on assault charges in Canada">Former Taliban hostage jailed after arrest on assault charges in Canada</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.cbolean.com/pig/watch-russia-touts-fluffy-puppies-as-latest-weapon/" rel="bookmark" title="WATCH:  Russia touts fluffy puppies as latest weapon"><img width="218" height="150" class="entry-thumb" src="http://www.cbolean.com/pig/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.cbolean.com/pig/watch-russia-touts-fluffy-puppies-as-latest-weapon/" rel="bookmark" title="WATCH:  Russia touts fluffy puppies as latest weapon">WATCH:  Russia touts fluffy puppies as latest weapon</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.cbolean.com/pig/watch-the-year-2018-starts-off-with-a-bone-chilling-freeze/" rel="bookmark" title="WATCH:  The year 2018 starts off with a bone-chilling freeze"><img width="218" height="150" class="entry-thumb" src="http://www.cbolean.com/pig/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.cbolean.com/pig/watch-the-year-2018-starts-off-with-a-bone-chilling-freeze/" rel="bookmark" title="WATCH:  The year 2018 starts off with a bone-chilling freeze">WATCH:  The year 2018 starts off with a bone-chilling freeze</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.cbolean.com/pig/watch-crystal-ball-drops-in-times-square-to-mark-2018/" rel="bookmark" title="WATCH:  Crystal ball drops in Times Square to mark 2018"><img width="218" height="150" class="entry-thumb" src="http://www.cbolean.com/pig/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.cbolean.com/pig/watch-crystal-ball-drops-in-times-square-to-mark-2018/" rel="bookmark" title="WATCH:  Crystal ball drops in Times Square to mark 2018">WATCH:  Crystal ball drops in Times Square to mark 2018</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><div id="bsa-block-125--125" class="bsaProContainer bsaProContainer-14 bsa-block-125--125 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Pig box 1</span></h3><a class="bsaProHeader__formUrl" href="http://example.com/ordering_form?sid=14" target="_blank" style="color:"><span>Pig box 1</span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "14";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "125";
					var parentHeight = "125";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-14');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><div id="bsa-block-125--125" class="bsaProContainer bsaProContainer-15 bsa-block-125--125 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Pig box 2</span></h3><a class="bsaProHeader__formUrl" href="http://example.com/ordering_form?sid=15" target="_blank" style="color:"><span>Pig box 2</span></a></div><div class="bsaProItems bsaGridGutter " style="background-color:"></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "15";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "125";
					var parentHeight = "125";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-15');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
		</aside>            </div>

            <div class="td-pb-span4">
                            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 5a4d4bdf3d306
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.wcp-openweather-forecast-header.wp-open-weather-forecast-header {
    height: 29px;
}
.wcp-openweather-forecast-content.wp-open-weather-forecast {
    height: 70px;
}
.wcp-openweather-now-wrapper.wp-open-weather-now.wp-open-weather-block {
    margin-bottom: -20px;
}
.wcp-openweather-header-wrapper {
    margin-bottom: 0 !important;
}
.wcp-openweather-now-details-value {
    margin-bottom: 10px !important;
}
.bsaProContainer.bsaProContainer-18.bsa-block-728--90.bsa-pro-col-1 {
    float: right !important;
    width: 728px;
}
.td_block_2 > .td-block-title-wrap {
    display: none;
}
body.td-animation-stack-type0 .td-animation-stack .entry-thumb, body.td-animation-stack-type0 .post img {
    opacity: 1 !important;
}
.td-subcat-filter {
    opacity: 1;
}
.td-header-style-1 .td-header-sp-logo {
    height: 90px;
    margin: 28px 0 9px;
    position: relative;
    width: 20%;
}

.td-header-sp-recs {
    min-height: 0 !important;
    padding: 0 !important;
    position: relative;
    width: 80%;
}


.bsaProContainer.bsaProContainer-3.bsa-block-728--90.bsa-pro-col-1 {
    margin: 0 auto;
    width: 728px;
}
.bsaProHeader {
    display: none;
}

.td-post-author-name {
    display: none;
}
.td_block_2 > .block-title {
    display: none;
}
.td_block_2>div>.td-subcat-list, .td_block_2>div>.td-subcat-dropdown {
    display:none;
}
.td_block_12 {
    padding-bottom: 0;
}
.wpb_text_column.wpb_content_element {
    margin-bottom: 0;
}
.td-subcat-item-new {
    float: left;
    list-style: outside none none;
}
.block-title > span {
    background:#00adef !important;
}
.block-title {
    border-color:#00adef !important;
}
.author-box-wrap {
    display: none;
}
.comments {
    display: none;
}
.td-subcat-filter .td-subcat-list a {
    color: #777;
    font-family: "Roboto",sans-serif;
    font-size: 15px !important;
    line-height: 1;
}
.pull-left {
	margin-left:-50px;
}

.td-header-sp-recs img, .td-header-sp-recs .adsbygoogle {
    bottom: 0;
    left: 0;
    margin: auto;
    position: relative !important;
    right: 0;
    top: 0;
}
.top-logos {
    float: left;
    margin-right: 7%;
    margin-top: 0;
    padding-left: 33px;
    position: relative;
    width: 20.6%;
}
.td-all-devices {
    float: right;
}

.top-logos.bigger-logo {
    margin-top: 10px;
    width: 14%;
}
.top-logos.bigger-logo2 {
    margin-top: 0px;
    width: 14%;
}
.request-line {
    color: #c9731f;
    float: left;
    font-size: 38px;
    font-weight: bold;
    line-height: 38px;
    margin-top: 9px;
    text-align: center;
    width: 350px;
}
.phone-number a {
    font-size: 34px;
    text-align: center;
    color: #c9731f;
}
.block-title > span {
    margin-bottom: 0px !important;
}
</style>

<script type='text/javascript'>jQuery(document).ready(function(){ jQuery('a.colorbox').colorbox({iframe:true, width:'80%', height:'80%'});jQuery('a.rssmi_youtube').colorbox({iframe:true, innerWidth:425, innerHeight:344});jQuery('a.rssmi_vimeo').colorbox({iframe:true, innerWidth:500, innerHeight:409})});</script><link rel='stylesheet' id='wprssmi_colorbox-css'  href='http://www.cbolean.com/pig/wp-content/plugins/wp-rss-multi-importer/css/colorbox.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.cbolean.com\/pig\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-content/plugins/wcp-openweather/assets/js/customize.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script async="async" type='text/javascript' src='http://www.cbolean.com/pig/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-content/plugins/wp-rss-multi-importer/scripts/jquery.colorbox-min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.cbolean.com/pig/wp-content/plugins/wp-rss-multi-importer/scripts/detect-mobile.js?ver=4.8.3'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.cbolean.com/pig/wp-content/uploads/sites/3/2017/07/Background-Image-1024x539.png\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.cbolean.com/pig/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.cbolean.com/pig/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>